Cloudflare outage

Incident Report for Pactum AI

Resolved

After detecting no further anomalies we have declared the incident resolved.
Posted Nov 18, 2025 - 18:04 UTC

Monitoring

We have implemented a mitigation and have verified that Pactum services are now accessible in all regions. We will continue to monitor for anomalies.
Posted Nov 18, 2025 - 16:26 UTC

Identified

Cloudflare infrastructure has not fully recovered. We have identified a mitigation and are in the process of implementing it.
Posted Nov 18, 2025 - 15:41 UTC

Monitoring

Cloudflare has implemented a fix and Pactum services appear to be recovering. We are in the process of verifying the availability of Pactum services.
Posted Nov 18, 2025 - 14:58 UTC

Update

We are investigating mitigation options while Cloudflare is working on resolving the root cause. The next update will be provided at or before 16.30 UTC.
Posted Nov 18, 2025 - 14:25 UTC

Identified

The issue has been identified by Cloudflare and a fix is being implemented. Cloudflare issue status is updated here: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Posted Nov 18, 2025 - 13:17 UTC

Investigating

Due to a global Cloudflare outage Pactum Suite and Supplier Portal are intermittently not accessible from all regions.
Posted Nov 18, 2025 - 11:34 UTC
This incident affected: Supplier Portal and Suite.