Service disruption in US region

Incident Report for Pactum AI

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 06:04 UTC

Monitoring

We observe Pactum service restored to full health. The underlying Google Cloud Platform incident is not resolved.
Posted Sep 01, 2026 - 18:25 UTC

Identified

We have identified the cause of the disruption as Google Cloud Platform's network service degradation:
https://status.cloud.google.com/incidents/J5ia5t9p3g9Q5Wi7r8Ev
Posted Sep 01, 2026 - 18:25 UTC

Investigating

We are investigating reports of intermittent service outages in the US region.
Posted Sep 01, 2026 - 17:54 UTC
This incident affected: Supplier Portal and Suite.